Schoology Learning - Intermittent errors when navigating
Resolved
This has been resolved by PowerSchool.
Posted Apr 22, 2024 - 14:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2024 - 12:59 EDT
Monitoring
PowerSchool has implemented a fix and is continuing to monitor the results.
Posted Apr 22, 2024 - 12:59 EDT
Investigating
PowerSchool is reporting that some users may experience intermittent errors when navigating in Schoology Learning. Re-loading the page may resolve the issue. PowerSchool is investigating.
Posted Apr 22, 2024 - 12:08 EDT
This incident affected: Schoology.